Revision: | 1.2 |
Committed: | Wed Oct 26 10:04:34 2011 UTC (13 years, 6 months ago) by eulisse |
Branch: | MAIN |
CVS Tags: | eulisse_20130128_1043-62X, HEAD |
Changes since 1.1: | +3 -0 lines |
Log Message: | Export PYTHONHOME so that python support in gdb is happy. |
# | Content |
---|---|
1 | ### RPM external gdb-toolfile 1.0 |
2 | Requires: gdb |
3 | %prep |
4 | |
5 | %build |
6 | |
7 | %install |
8 | |
9 | mkdir -p %i/etc/scram.d |
10 | cat << \EOF_TOOLFILE >%i/etc/scram.d/gdb.xml |
11 | <tool name="gdb" version="@TOOL_VERSION@"> |
12 | <client> |
13 | <environment name="GDB_BASE" default="@TOOL_ROOT@"/> |
14 | </client> |
15 | <runtime name="PATH" value="$GDB_BASE/bin" type="path"/> |
16 | <runtime name="PYTHONHOME" value="@PYTHON_ROOT@"/> |
17 | </tool> |
18 | EOF_TOOLFILE |
19 | |
20 | export PYTHON_ROOT |
21 | |
22 | ## IMPORT scram-tools-post |