ViewVC Help
View File | Revision Log | Show Annotations | Root Listing
root/cvsroot/COMP/CMSDIST/py2-pyopensslsourceforge.spec
Revision: 1.2
Committed: Tue Aug 30 14:41:34 2011 UTC (13 years, 8 months ago) by lat
Branch: MAIN
CVS Tags: HEAD
Changes since 1.1: +0 -0 lines
State: FILE REMOVED
Error occurred while calculating annotation data.
Log Message:
Remove old obsolete RPMs and patches.

File Contents

# Content
1 ### RPM external py2-pyopensslsourceforge 0.6
2 %define pythonv `echo $PYTHON_VERSION | cut -d. -f 1,2`
3 ## INITENV +PATH PYTHONPATH %{i}/lib/python%{pythonv}/site-packages
4 ## INITENV +PATH PATH %{i}/bin
5
6 Source: http://downloads.sourceforge.net/pyopenssl/pyOpenSSL-%v.tar.gz
7 Requires: python openssl
8 %prep
9 %setup -n pyOpenSSL-%{v}
10
11 %build
12 CFLAGS="-I$OPENSSL_ROOT/include -I$OPENSSL_ROOT/include/openssl" LDFLAGS="-L$OPENSSL_ROOT/lib" \
13 python setup.py build
14
15 %install
16 python setup.py install --prefix=%i